Lab 33: Configuring and Naming Static Routes

Discussion in 'CCNA®' started by root, Feb 1, 2014.

  1. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    52
    Trophy Points:
    48
    Lab 33: Configuring and Naming Static Routes
    Lab Objective:
    The objective of this lab exercise is to configure named static routes via next hop IP addresses on interfaces connected to a switch on two routers. This lab also goes through the validation of the configured static routes.
    Lab Purpose:
    Static route configuration is a fundamental skill. There are several methods to configure static routes on a Cisco router, and each way has its pros and cons. Naming the static routes allows you to easily identify what each static route is used for as you view the router configuration. As a Cisco engineer, as well as in the Cisco CCNA exam, you will be expected to know how to configure named static routes via any of the methods available in Cisco IOS.
    Certification Level:
    This lab is suitable for both CCENT and CCNA certification exam preparation
    Lab Difficulty:
    This lab has a difficulty rating of 5/10
    Readiness Assessment:
    When you are ready for your certification exam, you should complete this lab in no more than 15 minutes
    Lab Topology:
    Please use the following topology to complete this lab exercise:
    [​IMG]
    Task 1:
    Configure the hostnames on routers R1 and R2, as well as Sw1 as illustrated in the topology.
    Task 2:
    Configure Sw2 as a VTP sever and configure VLAN 10 named STATIC. Assign ports FastEthernet0/1 and FastEthernet0/2 to this VLAN. Configure the DCE interface Serial0/0 in R1 to provide clocking to R2 at a clock speed of 768Kbps.
    Task 3:
    Configure IP addresses 172.27.32.1/30 and 172.27.32.2/30 on R1 and R2 Fa0/0 interfaces respectively. Configure IP addresses 192.168.7.1/30 and 192.168.7.2/30 on R1 and R2 S0/0 interfaces respectively. In addition to that configure the Loopback interfaces on R1 with the IP addresses in the topology.
    Task 4:
    Configure a static route named LAN-ROUTE on R2 via interface FastEthernet0/0 with a next hop IP address of 172.27.32.1 to the 10.88.100.0/27 subnet. Configure a static route named WAN-ROUTE on R2 via Serial0/0 with a next hop IP address of 192.168.7.1 to the 10.99.100.0/27 subnet. Verify your static route configuration.
    Task 5:
    Ping each Loopback interface configured on R1 from R2 to verify your static route configuration.

    Nguồn:
    http://www.howtonetwork.net/public/1413.cfm
     
  2. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    52
    Trophy Points:
    48
    Task 1:
    Configure the hostnames on routers R1 and R2, as well as Sw1 as illustrated in the topology
    [TABLE="class: grid, width: 500"]

    Router#configure terminal
    Router#hostname R1

    Router#configure terminal
    Router#hostname R2

    Switch#configure terminal
    Switch#hostname Sw1
    [/TABLE]


    Task 2:
    Configure Sw2 as a VTP sever and configure VLAN 10 named STATIC. Assign ports FastEthernet0/1 and FastEthernet0/2 to this VLAN. Configure the DCE interface Serial0/0 in R1 to provide clocking to R2 at a clock speed of 768Kbps.

    • Configure Sw2 as a VTP sever and configure VLAN 10 named STATIC. Assign ports FastEthernet0/1 and FastEthernet0/2 to this VLAN.
    [TABLE="class: outer_border, width: 500"]

    Switch(config)#interface f0/1
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 10
    Switch(config)#interface f0/2
    Switch(config-if)#switchport mode access
    Switch(config-if)#switchport access vlan 10
    [/TABLE]


    • Configure the DCE interface Serial0/0 in R1 to provide clocking to R2 at a clock speed of 768Kbps. 768 = 768 000bps
    [TABLE="class: outer_border, width: 500"]

    R1#sh controllers s0/0/0
    R1#configure terminal
    R1(config)#interface s0/0/0
    R1(config-if)#clock rate 800000
    [/TABLE]
    [​IMG]

    Task 3:

    Configure IP addresses 172.27.32.1/30 and 172.27.32.2/30 on R1 and R2 Fa0/0 interfaces respectively. Configure IP addresses 192.168.7.1/30 and 192.168.7.2/30 on R1 and R2 S0/0 interfaces respectively. In addition to that configure the Loopback interfaces on R1 with the IP addresses in the topology.
    [TABLE="class: grid, width: 500"]

    R1(config)#interface f0/0
    R1(config-if)#ip address 172.27.32.1 255.255.255.252
    R1(config-if)#no shutdown

    R1(config)#interface s0/0/0
    R1(config-if)#ip address 192.168.7.1 255.255.255.252
    R1(config-if)#no shutdown

    R1(config-if)#interface lo100
    R1(config-if)#ip address 10.88.100.1 255.255.255.224
    R1(config-if)#interface lo101
    R1(config-if)#ip address 10.99.100.1 255.255.255.224

    R2(config)#interface f0/0
    R2(config-if)#ip address 172.27.32.2 255.255.255.224
    R2(config-if)#no shutdown
    [/TABLE]


    Task 4:
    Configure a static route named LAN-ROUTE on R2 via interface FastEthernet0/0 with a next hop IP address of 172.27.32.1 to the 10.88.100.0/27 subnet. Configure a static route named WAN-ROUTE on R2 via Serial0/0 with a next hop IP address of 192.168.7.1 to the 10.99.100.0/27 subnet. Verify your static route configuration.
    [TABLE="class: outer_border, width: 600"]

    R2(config)#ip route 10.88.100.0 255.255.255.224 172.27.32.1 name LAN-ROUTE
    R2(config)#ip route 10.99.100.0 255.255.255.224 192.168.7.1 name WAN-ROUTE
    [/TABLE]

    Task 5:
    Ping each Loopback interface configured on R1 from R2 to verify your static route configuration.
    [​IMG]

    * Lưu ý:
    • Việc cấu hình tên của static route thì không được hiện trong bảng định tuyến (#sh ip route : sẽ không hiện tên)
    • Tên này chỉ hiện trong running-config
    [TABLE="class: outer_border, width: 500"]

    R2#sh running-config | include route
    [/TABLE]
    [​IMG]
     
  3. khoa.ntk01

    khoa.ntk01 New Member

    Joined:
    Jan 4, 2015
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    mất ảnh luôn, root ơi, up lại giúp em nha
     
  4. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    52
    Trophy Points:
    48
    hi bạn,

    Đã upload lại hình ảnh cho bài lab rồi nhé!

    Thanks,
     
  5. caothetru

    caothetru New Member

    Joined:
    Dec 17, 2014
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Thak add giờ mới biết thêm cách này nó giống như description ý nhỉ
     
  6. vuanhtuan84

    vuanhtuan84 New Member

    Joined:
    Oct 30, 2018
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Female
    Location:
    Yên Bái
    Bút đo pH Gondo PH5011A
    Hãng sản xuất: Gondo - Đài Loan
    Model: PH5011A

    - Khoảng đo: 0-14 pH
    - Độ chính xác: ±0.01+1 digit
    - Độ phân giải: 0.01 pH
    - Điện cực có thể kéo dài tới 80mm
    - Hiệu chuẩn 1 điểm thủ công
    - Bù nhiệt tự động
    - Pin 9V
    - Kích thước thân máy:158 x 40 x 34 mm, Hộp đựng: 165 x 100 x 40 mm
    - Trọng lượng thân máy: 85 g (không pin), Toàn bộ hộp: 250 g
    - Cung cấp bao gồm: Máy chính, dung dịch chuẩn pH 7, dung dịch ngâm điện cực, vít hiệu chuẩn, hộp đựng, Pin, hướng dẫn sử dụng.

    Xem thêm tại: http://mvtek.vn/p/4758/but-do-ph-gondo-ph5011a.html

    www.mvtek.vn - www.thietbikythuat.net - www.maivu.vn - info@mvtek.vn - 091.704.5555 - 094.594.2992 - 024.2262.9292

    Tags: Máy đo pH, Máy định vị GPS, Thước cặp điện tử, Thước lá, Máy đo pH đất, Hóa chất kiểm tra vết nứt Nabakem, Máy cất nước.
     

Share This Page