WIFI [Lab 1.2] Multiple SSID with Multiple VLAN - AP

Discussion in 'Ruckus' started by root, Oct 8, 2016.

  1. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,133
    Likes Received:
    60
    Trophy Points:
    48

    Ruckus AP Trunk Port


    Lab Multiple SSID with Multiple VLAN: Ở bài lab này chúng ta sẽ thực hiện cấu hình:
    1. Cấu hình ZoneDirector Z1205 mới bóc tem theo các bước của Wizard của Ruckus đưa ra.

    2. Cấu hình Access Point Ruckus R500.
      • Cấu hình Hostname và IP address cho Access Point R500.
      • Chuyển các port Ethernet của AP Ruckus R500 thành những port trunk.
    3. Cấu hình port trunk trên Switch để switch trunking với các AP Ruckus R500.
      Cấu hình DHCP cấp IP address cho 2 VLAN 1 và VLAN 30.
      Trên Switch tạo ra 2 VLAN
      • VLAN 1: 10.123.10.0/24 dành cho nhân viên truy cập nội bộ cty và truy cập internet.
      • VLAN 30: 172.16.10.0/24 dành cho khách chỉ được truy cập internet.
    4. Cấu hình ZoneDirector Z1205
      • Tạo SSID: LAN-SVUIT. Dành cho nhân viên trong cty truy cập. Sử dụng VLAN 1.
      • Tạo SSID: Guest-SVUIT. Dành cho khách truy cập. Sử dụng VLAN 30.
    5. Sử dụng thiết bị thử truy cập wifi vào 2 SSID trên và kiểm tra IP address thiết bị nhân được.

    Config Ruckus Access Point Trunk Port


    Sử dụng trình duyệt web login vào Access Point thông qua IP default của các Access Point Ruckus là
    https:// 192.168.0.2

    Username và password default của Ruckus Access Point R500 là super | sp-admin

    ruckus ap trunk port (1)



    Vào menu “configuration → Device” để cấu hình các thông số cho Access Point R500.

    • Device Name: SVUIT-AP01. Đặt tên cho Access Point Ruckus R500.

    • Device Location: SVUIT-AP01. Mô tả vị trí đặt của Access Point.
    Sau đó chọn “Update Settings” để lưu lại cấu hình ở trên.


    ruckus ap trunk port (2)



    Vào menu “configuration → Internet” để cấu hình các thông số như IP address, NTP… cho Access Point R500.

    • NTP Server: ntp.svuit.vn. Đồng bộ thời gian của Access Point R500 thông qua giao thức NTP với NTP server ntp.svuit.vn

    • Management VLAN: 1. Sử dụng vlan 1 làm Vlan management R500.

    • IPv4 connection Type: Static IP. Cấu hình IP tĩnh để quản lý cho các Access Point R500.

    • IPv4 Address: 10.123.10.201. Đặt IP tĩnh cho Access Point Ruckus R500.

    • IPv4 Subnet Mask: 255.255.255.0. Thiết lập subnet mask.

    • IPv4 Gateway: 10.123.10.250. Thiết lập gateway cho Access Point R500.
    Sau khi cấu hình xong chọn “Update Settings” để lưu lại cấu hình ở trên.

    Sau đó chọn “Update Settings” để lưu lại cấu hình ở trên.



    ruckus ap trunk port (3)


    Sau khi cấu hình xong IP address cho Access Point R500 các bạn có thể truy cập vào Access Point R500 bằng địa chỉ IP address mới đặt ở trên
    https:// 10.123.10.201

    Sau đó vào menu “Configuration → Ethernet Port” và cấu hình các port này thành các port trunk cho các Access Point.

    • Port 1: chọn Trunk Port

    • Port 2: Chọn Trunk Port
    Như vậy, chúng ta đã chuyển các port trên Access Point R500 thành các port Trunk để cấu hình trunking với Switch.


    ruckus ap trunk port (4)


    Config Switch trunk with Ruckus AP R500


    Trên Switch chúng ta tạo thêm VLAN 30 cho các khách hàng truy cập wifi.


    Code:
    Switch(config)#vlan 30
    
    Switch(config-vlan)#name SVUIT-Wifi-Guest

    Đặt IP cho các VLAN sẽ dùng cho người dùng nội bộ và khác hàng truy cập.


    Code:
    Switch(config)#interface vlan 1
    
    Switch(config-if)#ip address 10.123.10.250 255.255.255.0
    
    Switch(config-if)#no shut
    
    
    Switch(config-if)#inter vlan 30
    
    Switch(config-if)#ip add 172.16.30.250 255.255.255.0
    
    Switch(config-if)#no shut

    Cấu hình DHCP trên Switch Cisco 2960 để cấp IP cho nhân viên công ty sử dụng Wifi-LAN để truy cập nội bộ và truy cập internet.

    Code:
    Switch(config)#ip dhcp pool WIFI-LAN
    
    Switch(dhcp-config)#network 172.16.10.0 /24
    
    Switch(dhcp-config)#dns-server 8.8.8.8
    
    Switch(dhcp-config)#default-router 172.16.10.250

    Cấu hình DHCP trên Switch Cisco 2960 để cấp IP cho khách hàng để truy cập wifi-Guest thuộc VLAN 30. Khách hàng khi sử dụng wifi-Guest chỉ được phép truy cập internet và không được phép truy cập vào nội bộ của công ty.

    Code:
    Switch(config)#ip dhcp pool WIFI-Guest
    
    Switch(dhcp-config)#network 10.123.10.0  /24
    
    Switch(dhcp-config)#default-router 10.123.10.250
    
    Switch(dhcp-config)#dns-server 10.123.10.10
    

    Loại trừ một số IP addresss không cho phép DHCP Server cấp.


    Code:
    Switch(config)#ip dhcp excluded-address 10.123.10.240 10.123.10.254
    
    Switch(config)#ip dhcp excluded-address 172.16.10.240 172.16.10.254
    


    Cấu hình những port trên Switch kết nối với các Access Point là Port trunk để trunking các VLAN trên Switch với các Access Point R500.

    Code:
    Switch(config)#interface range f0/1 - 2
    
    Switch(config-if-range)#switchport mode trunk

    Kiểm tra trạng thái của interface trunk của switch. Port Gi0/1 và Gi0/2 đã thành port trunking.


    ruckus ap trunk port (5)


    Sau khi cấu hình xong Switch xong các bạn quay trở lại ZoneDirector Z1205 để kiểm tra các Access point R500 mà đã cấu hình và gắn vào hệ thống.

    Các bạn vào Tab “Monitor → Access Points” sẽ thấy các access point của Ruckus gắn vào hệ thống và ZoneDirector Z1205 discover ra các Aps.

    Ví dụ ở đây ZoneDirector Z1205 của mình đã kết nối thành công đến Access Point R500.

    ruckus ap trunk port (6)
     
    Last edited: Oct 8, 2016
    kelikiller likes this.

Share This Page