Cisco 890 Router Series Products – CISCO892-K9

Discussion in 'CCNP Routing' started by thanhdc, Sep 26, 2014.

  1. thanhdc

    thanhdc Super Moderator

    Joined:
    Aug 10, 2014
    Messages:
    139
    Likes Received:
    2
    Trophy Points:
    18
    I. Tổng quan:

    Cisco 890 series định tuyến dịch vụ tích hợp (ISR) là thiết bị định tuyến cấu hình cố định cung cấp các giải pháp hợp tác kinh doanh và dữ liệu thông tin liên lạc an toàn cho doanh nghiệp văn phòng chi nhánh nhỏ. Được thiết kế để cung cấp băng thông rộng an toàn, Metro Ethernet, mạng LAN không dây (WLAN) kết nối, và liên tục . Các bộ định tuyến cũng đi kèm với các công cụ quản lý mạnh mẽ, công cụ quản lý cấu hình chuyên nghiệp dựa trên web, mà đơn giản hóa thiết lập và triển khai. Khả năng quản lý tập trung cung cấp cho mạng lưới quản lý tầm nhìn và kiểm soát của các cấu hình mạng tại các trang web từ xa.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]



    II. Thông số kỹ thuật:

    [TABLE="class: grid, width: 800"]

    Loại thiết bị : Router - bộ chuyển đổi thiết bị đầu cuối ISDN - chuyển đổi 8 cổng (tích hợp)

    Loại vỏ : máy tính để bàn

    Mạng Giao thức : Ethernet, Fast Ethernet

    Công suất : IPSec VPN đường hầm: 50

    Network / Transport Protocol: L2TP, IPSec, FTP, DHCP, DNS, L2TPv3, DDNS

    Giao thức định tuyến : OSPF, RIP-1, RIP-2, BGP, EIGRP, HSRP, VRRP, NHRP, PIM-SM, GRE

    Từ xa giao thức quản lý : Telnet, SNMP 3, HTTP, HTTPS, SSH

    Các tính năng : hỗ trợ NAT, hỗ trợ VPN, cân bằng tải, hỗ trợ VLAN, tự động đường lên (tự động MDI / MDI-X), IGMP snooping, giao thông hình thành, Stateful Packet Inspection (SPI), lọc nội dung, hỗ trợ DiffServ, lọc địa chỉ MAC, IPv6 hỗ trợ, sẵn sàng cao, Intrusion Prevention System (IPS), lọc URL, Stateful Failover, Spanning Tree Protocol (STP) hỗ trợ Class-Based Weighted Fair Queuing (CBWFQ), Weighted Fair Queuing (WFQ),, Access Control List (ACL) hỗ trợ , Chất lượng dịch vụ (QoS), liên kết phân mảnh và Interleaving (LFI), Dynamic Multipoint VPN (DMVPN), chuyển đổi dự phòng WAN, DHCP server, Virtual Route Forwarding-Lite (VRF-Lite), DNS proxy, hai chiều chuyển tiếp phát hiện (BFD)

    Tương thích chuẩn : IEEE 802.1D, IEEE 802.1Q, IEEE 802.1x

    Nguồn : AC 120/230 V (50/60 Hz)

    Kích thước (DxRxC) : 32,5 cm x 24,9 cm x 4,4 cm

    Trọng lượng : 2,5 kg
    [/TABLE]

    Datasheet:
    http://www.amtel.co.il/uploaded/CISCO890.pdf
    Installation Guide
    http://content.etilize.com/user-manual/1011741493.pdf


     
    Last edited: Sep 28, 2014
  2. vson89

    vson89 Member

    Joined:
    Aug 14, 2014
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Cho mình hỏi!
    Hiện đơn vị mình mới sắm con cisco 800 series này, vấn đề sơ đồ hệ thống của mình như hình dưới đây

    [​IMG]

    mình cần phải cấu hình làm sao cho internet sẽ chỉ đi qua đường 200.200.200.1
    còn đường 1.1.1.1 là đường mạng chuyên ngành của đơn vị mình, đường truyền này k thể truy cập internet mà chỉ dùng để trao đổi dữ liệu nội bộ của đơn vị ở xa
    Mong các bạn giúp đỡ
     
  3. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    48
    Trophy Points:
    48
    1. Đường internet có thể dùng làm ACL và NAT Dynamic cho các nhân viên ra internet
    2. đường 1.1.1.1 đường chuyên nghành. Cho em hỏi đường chuyên nghành trao đổi dữ liệu nội bộ với đơn vị đầu xa là sao? (như vpn, đường này có phải là đường leased line kênh trắng không ?...)

    thanks,
     
  4. vson89

    vson89 Member

    Joined:
    Aug 14, 2014
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    hiện tại vnpt cấu hình cho tất cả các đơn vị con là đơn vị trực thuộc của công ty mình (các đơn vị nằm ở các huyện, thị) 1 đường mạng riêng, đường mạng này không cho ra internet mà chỉ có trao đổi dữ liệu nội bộ với nhau.
    Theo mình hiểu thì đường truyền này gần giống với việc mình chia vlan trên switch
    ví dụ đơn vị mình có đường truyền với lớp mạng: 1.1.1.0/24 gateway trỏ về 1.1.1.1
    thì ở đơn vị khác sẽ có lớp mạng: 1.1.2.0/24 gateway trỏ về 1.1.2.1
    .....

    đường truyền này mình không thực sự hiểu nó nhiều.

    mình muốn là khi client có yêu cầu ra internet thì router sẽ tự động trỏ về gateway 200.200.200.1
    còn khi client có yêu cầu truy cập các mạng lớp: 1.1.1.0; 1.1.2.0; 1.1.3.0 .... thì nó sẽ tự động trỏ về gateway 1.1.1.1
     
    Last edited: Dec 19, 2014
  5. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    48
    Trophy Points:
    48
    Hi anh,

    Anh có thể sử dụng ACL để phân luồng traffic và NAT dùng ACL + NAT Overload. Với dòng Router này nó có hỗ trợ 2 port WAN và các port bên trong thì dùng inter-VLAn để định tuyến traffic :)
     
  6. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    48
    Trophy Points:
    48
    Tối rảnh em sẽ config lại lab này cho anh!
     
  7. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    48
    Trophy Points:
    48
    - Đầu tiên là config con Router 890 Serial này nhé. Có phải con này bên cty anh có 2 port wan không ?
    - Giả sử mô hình đấu nối như thế này nhé
    • f0/0 kết nối ra internet
    • f0/1 dùng kết nối với đường chuyên ngành nhé.
    • các port còn lại là port layer 2 nên cần cấu hình inter-Vlan

    [​IMG]

    1. Cấu hình IP và inter-vlan
    - Cấu hình trên R890

    [TABLE="class: outer_border, width: 500"]

    // Đấu ra internet
    R_800_series(config)#int f0/0
    R_800_series(config-if)#ip addr 200.200.200.1 255.255.255.0
    R_800_series(config-if)#ip nat outside
    R_800_series(config-if)#no shutdown

    // Đấu với đường chuyên ngành
    R_800_series(config-if)#int f0/1
    R_800_series(config-if)#ip add 1.1.1.1 255.255.255.0
    R_800_series(config-if)#no shutdown
    R_800_series(config-if)#end

    // Tạo vlan 10
    R_800_series#vlan database
    R_800_series(vlan)#vlan 10

    // Đặt IP cho VLAN 10 này
    R_800_series(config)#int vlan 10
    R_800_series(config-if)#ip addr 192.168.1.1 255.255.255.0
    R_800_series(config-if)#ip nat inside
    R_800_series(config-if)#no shutdown

    // Gán int f1/1 cho VLAN 10
    R_800_series(config-if)#int f1/1
    R_800_series(config-if)#switchport mode access
    R_800_series(config-if)#switchport access vlan 10

    [/TABLE]

    2. Cấu hình NAT và Routing
    - Để các PC trong LAN ra internet mình cần cấu hình Routing và NAT overload

    [TABLE="class: outer_border, width: 700"]

    // Default route ra internet
    R_800_series(config)#ip route 0.0.0.0 0.0.0.0 200.200.200.2

    //NAT Overload để các PC trong LAN ra internet
    R_800_series(config)#access-list 1 permit any
    R_800_series(config)#ip nat source list 1 interface f0/0 overload

    // route đến 1 subnet trong lớp mạng chuyên ngành
    R_800_series(config)#ip route 1.1.2.0 255.255.255.0 1.1.1.2
    [/TABLE]

    3. Kiểm tra
    - PC trong LAN truy cập internet thành công

    - PC1 trong LAN thực hiện tracer route thì thấy khi đi ra internet PC sẽ đi qua gateway 200.200.200.2

    Code:
    PC1> tracer 8.8.8.8
    trace to 8.8.8.8, 8 hops max, press Ctrl+C to stop
     1   192.168.1.1   31.696 ms  30.890 ms  15.442 ms
    [COLOR=#ff0000] 2   200.200.200.2   31.025[/COLOR] ms  30.970 ms  31.081 ms
     3     *  *  *
     4     *  *  *
     5     *  *  *
     6     *  *  *
     7     *  *  *
     8     *  *  *
    
    
    

    - PC trong LAN ping tới LAN của mạng chuyên ngành thành công


    - Tracer route thì thấy PC trong LAN khi đi qua LAn chuyên ngành nó đi qua gateway 1.1.1.2

    Code:
    PC1> tracer 1.1.2.2
    trace to 1.1.2.2, 8 hops max, press Ctrl+C to stop
     1   192.168.1.1   31.060 ms  15.315 ms  15.207 ms
    [COLOR=#ff0000] 2   1.1.1.2   47.058 ms  61.855 ms  46.352 ms[/COLOR]
     3     *  *  *
     4   *1.1.2.2   70.531 ms (ICMP type:3, code:3, Destination port unreachable)
    
    
    
     
  8. vson89

    vson89 Member

    Joined:
    Aug 14, 2014
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    cho mình hỏi.
    như mình miêu tả ở trên
    ở đường mạng chuyên dùng do vnpt cung cấp cho công ty, mình sẽ miêu tả rõ hơn để root giúp dùm mình
    hiện tại vnpt đi 1 đường cáp quang và đấu vào còn vigor fly 200 cho mình.
    mình có xem cấu hình con vigor fly này thì thấy nhân viên vnpt cấu hình chia multi vlan trên nó, mình hỏi họ thì họ trả lời, thật chất thì họ kéo cho mình 1 đường cáp quang nhưng chia multi vlan rẻ nhánh ra 2 đường mạng (1 đường internet và 1 đường chuyên ngành)
    để có thể ping đến các mạng ở các đơn vị khác thì mình có thể lấy 1 chiếc PC và đặt 1 địa chỉ ip từ 1.1.1.2 - 1.1.1.254 và trỏ gateway về 1.1.1.1 là có thể ping được
    còn nếu với sơ đồ mình vẽ như trên thì mình phải NAT từ inside ra đường mạng chuyên dùng thì các client bên trong inside mới có thể ping được đến các mạng khác
    Vậy theo mình hiểu, các router ở bên trên của vnpt chỉ route đến địa chỉ 1.1.1.1 của mình mà thôi (theo sơ đồ mình vẽ), còn nó không thể biết được mạng bên trong inside của mình.
    mình xin hỏi có cách nào có NAT được 1 lúc từ inside ra internet và từ inside ra mạng chuyên ngành không, hoặc có 1 giải pháp khác cũng được
    (mình đã làm theo root nhưng vẫn không thành công)
     
  9. root

    root Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    1,186
    Likes Received:
    48
    Trophy Points:
    48
    Hi anh,

    Em vẫn chưa hiểu về Multi-VLAN trên draytek là như thế nào. Anh có thể upload hình config của draytek mô tả trong LAN và WAN (multi-vlan) được không ? Các thông tin quan trọng của cấu hình draytek anh có thể chỉnh sửa cho khác trước khi upload lên nhé. Em sẽ setup lab sớm nhất, hiện tại ở đây em cũng đang có 2 con draytek 2920 và 2820.

    Thanks,
     

Share This Page