Lab 31 - 32 : Configuring Static Routing via Interfaces

root

Well-Known Member
Lab Objective:
The objective of this lab exercise is to configure static routes via Ethernet interfaces connected to a switch on two routers. This lab also goes through the validation of the configured static routes.
Lab Purpose:
Static route configuration is a fundamental skill. There are several methods to configure static routes on a Cisco router, and each way has its pros and cons. As a Cisco engineer, as well as in the Cisco CCNA exam, you will be expected to know how to configure static routes via any of the methods available in Cisco IOS.
Certification Level:
This lab is suitable for both CCENT and CCNA certification exam preparation
Lab Difficulty:
This lab has a difficulty rating of 5/10
Readiness Assessment:
When you are ready for your certification exam, you should complete this lab in no more than 15 minutes
Lab Topology:
Please use the following topology to complete this lab exercise:

Task 1:
Configure the hostnames on routers R1, R2, and Sw1 as illustrated in the topology.
Task 2:
Configure Sw2 as a VTP server and configure VLAN 10 named STATIC. Assign ports FastEthernet0/1 and FastEthernet0/2 to this VLAN.
Task 3:
Configure IP addresses 172.27.32.1/19 and 172.27.32.2/19 on R1 and R2 Fa0/0 interfaces respectively. In addition to that configure the Loopback interfaces on R1 with the IP addresses listed in the topology.
Task 4:

  • Lab 31: Configure static routes via the FastEthernet0/0 interface on R2 to all the subnets configured on the Loopback addresses configured on R1. Verify your static route configuration with appropriate commands. Ping each Loopback interface configured on R1 from R2 to validate your static route configuration.
  • Lab 32: Configure static routes via the next hop IP address of 172.27.32.1 on R2 to all the subnets configured on the Loopback addresses previously configured on R1. Verify your static route configuration. Ping each Loopback interface configured on R1 from R2 to validate your static route configuration.
​Nguồn: http://www.howtonetwork.net/public/1411.cfm
http://www.howtonetwork.net/public/1412.cfm
 

root

Well-Known Member
II. Triển khai
- cấu hình VLAN trên Switch
  • Đặt tên VLAN
Sw1(config)#vlan 10
Sw1(config-vlan)#name static

  • Cấu hình VLAN cho interface f0/1 và f0/2
Sw1(config)#interface f0/0
Sw1(config-if)#switchport mode access
Sw1(config-if)#switchport access vlan 10
Sw1(config)#interface f0/1
Sw1(config-if)#switchport mode access
Sw1(config-if)#switchport access vlan 10






- Cấu hình IP trên router R1 và R2
  • Trên R1
R1(config)#ip address 172.27.32.1 255.255.224.0
R1(config)#interface f0/0
R1(config-if)#ip address 172.27.32.1 255.255.224.0
R1(config-if)#no shutdown

R1(config-if)#int lo100
R1(config-if)#ip address 172.100.1.1 255.255.255.255
R1(config-if)#int lo101
R1(config-if)#ip address 172.101.0.1 255.255.255.248
R1(config-if)#int lo102
R1(config-if)#ip address 172.102.5.1 255.255.128.0

  • Trên R2
R2(config)#interface f0/0
R2(config-if)#ip address 172.27.32.2 255.255.224.0
R2(config-if)#no shutdown

- Cấu hình định tuyến Static trên router R2

  • Lab 31: Cấu hình định tuyến via the FastEthernet0/0
R2(config)#ip route 172.100.1.0 255.255.255.255 f0/0
R2(config)#ip route 172.101.0.0 255.255.255.248 f0/0
R2(config)#ip route 172.102.0.0 255.255.128.0 f0/0



  • Lab 32: Cấu hình định tuyến via next hop IP address
R2(config)#ip route 172.100.1.0 255.255.255.255 172.27.32.1
R2(config)#ip route 172.101.0.0 255.255.255.248 172.27.32.1
R2(config)#ip route 172.102.0.0 255.255.128.0 172.27.32.1
 
Top